Home    Forum    Search    FAQ    Register    Log in
Search found 242 matches
Author Message
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 12 October 2013, 15:52   Subject: Re: NAS Doesn't Boot Up Anymore

Hi Patou,
great that you could repair it!

Broken electrolytic capacitors are a very common cause of hardware failures.
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 11 October 2013, 18:33   Subject: Re: NAS Doesn't Boot Up Anymore

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 10 September 2013, 16:57   Subject: Re: NAS Doesn't Boot Up Anymore

Hi HWGuru,

Thanks for your reply. IŽll try when I come back from holidays on September the 16th...

Patou
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 09 September 2013, 11:42   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
there are some 330uF 16V (8x8mm) capacitors next to the 2 disk power cables.
Some of then are directly connected to the 5V and 12v rails of the disk.
2 are for the 3.3V board ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 07 September 2013, 18:41   Subject: Re: NAS Doesn't Boot Up Anymore

Hi HWGuru,

As I told you before I have 2 disks in my NAS, no Raid..
System was installed first on ide4.
When I set the sleep time with hdparm for both disks, the behaivou ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 20:31   Subject: Re: NAS Doesn't Boot Up Anymore

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 17:51   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
oh I forgot that if it was set up as a raid it would need some linux skill to mount it correctly.

If the onboard power eg. 3.3V is not ok it may affect the complete system. < ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 17:15   Subject: Re: NAS Doesn't Boot Up Anymore

Thanks HwGuru for your informations..
But there are not so good news....I'll try to find out where those capacitors are on the mainboard.. The external power supply seems to work correctly... < ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 11:48   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
I don't think that the battery is important and maybe only for the realtime clock.

All settings you made through the gui are stored on the disk itself.
So if you plug ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 00:57   Subject: NAS Doesn't Boot Up Anymore

Hi guys,

Today when I came home i noticed that my NAS is not longer reachable. I noticed thant only the blue led was on. I stooped the NAS with the power button and started it again. Th ...
Post Forum: 35HD-QUAD-NAS   Posted: Saturday, 22 September 2012, 12:47   Subject: Adding A HDD To A JBOD Not Working

Hi all,
I tried adding a new HDD to my nas config.
I have a 35HD-QUAD-NAS and 2 drives of 1 tera each
the system is on a JBOD ext3
I bought another tera to add it to my Jb ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 06 December 2011, 00:42   Subject: Re: [HELP] How To Create OPTWARE Instalation Package

askanio wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 17 October 2011, 14:07   Subject: Re: HELP: Nas Not Booting

I acquired two new disks, I made a byte to byte copy of the old one which is still "working" so now I have a backup (I hope)

next I tried booting up the nas with only the othe ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 19 September 2011, 09:55   Subject: Re: HELP: Nas Not Booting

Hi,
if you search for "rebuild raid" on nas-portal you will find some
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 17 September 2011, 09:28   Subject: Re: HELP: Nas Not Booting

Hi,
there is a problem with the raid array.
On nas-portal.org there are some guides how to restore a broken raid array.
All the procedure is done from the system console.
...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 16 September 2011, 18:31   Subject: Re: HELP: Nas Not Booting

So I booted on linux and ran the tests on the system partition of both disks separately as i have only one sata available.
Some errors were found and repaired on the second disk.

...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 12 September 2011, 09:50   Subject: Re: HELP: Nas Not Booting

After installing "Ext2 IFS for Windows" I could assign a drive letter but Windows doesn't recognise the file system. So I now also installed "Diskinternals - LinuxReader" and I can ...
Post Forum: Italian   Posted: Monday, 15 August 2011, 14:58   Subject: Re: Quad Bay Giga Nas Con Display In Stallo Forse Brickato

Il quad non lo conosco ma ti direi di verificare se ha una porta seriale, anche interna, per verificare durante il boot dove si pianta.
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 28 May 2011, 19:11   Subject: Re: Latest Firmware

Several months later i found this...

It's time to upgrade to 704.

*** G5S604110026704.tar.gz
1.Fix SL-5121 PHY unable to obain DHCP IP
2.Boot time set to 2 ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Saturday, 14 May 2011, 17:44   Subject: Re: Dual NAS - Bricked Or Being Stubborn?

OK we have progress

The original OS/ firmware - is not a standard MRT firmware ive since found out (cheers HWguru :))

so i concentrated on the loader, and found it was li ...
 
 
Page 1 of 13 Goto page 1, 2, 3 ... 11, 12, 13  Next
All times are UTC + 1 Hour