Home    Forum    Search    FAQ    Register    Log in
Search found 161 matches
Author Message
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Sunday, 25 March 2012, 11:13   Subject: Re: Dead NAS?

Hi,
the bootloader of the 100Mbit devices should be accessible through telnet as well.

The gigabit devices always need a serial cable.

If the bootloader is overwri ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Thursday, 01 December 2011, 15:38   Subject: Re: Firmware For 35HD-DUAL-NAS IDE ?

petewxm wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 31 October 2011, 15:55   Subject: The NAS Is Inaccessible And The Red Led Flashes Continuously.

Hello
My GIGA NAS stuck with the red LED flashes constantly. Access and not lose respende the ping command, if I disconnect and reconnect the network cable access recovery.
The status o ...
Post Forum: Hardware Modifications   Posted: Tuesday, 02 August 2011, 09:51   Subject: Re: 35HD-NAS-E COM-port

Hi,
I use this cable for se ...
Post Forum: Hardware Modifications   Posted: Tuesday, 02 August 2011, 00:45   Subject: Re: 35HD-NAS-E COM-port

felix_max wrote: [
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Friday, 13 May 2011, 23:33   Subject: Re: Dual NAS - Bricked Or Being Stubborn?

Well ive aquired the jtag cable, and finally go some life out of the NAS

it says

-==================================-
Boot Loader [LOADER32 1.20e]
...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Wednesday, 29 September 2010, 21:40   Subject: Haunted Dual NAS (IDE)

Hi all sorry if this is covered in another post but I've just joined and cheekly looking for some help with my DUAL IDE NAS. I bought this product to replace a SC101 and it does a much better job for ...

Hi all!

i am in big trouble and require help:

i own a quad bay GIGABIT-NAS i bought to a reseller in Australia through Ebay.

After a few month it was out o ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 26 July 2010, 23:51   Subject: Re: Giganas Only Boots With 1 Drive

Yes. I held the rear button for 10 seconds+ and the settings were reset. made no difference.

Do you know the pinouts for making a cable up? I have an old PC with a real serial port so I ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 26 July 2010, 21:20   Subject: Re: Giganas Only Boots With 1 Drive

Did you try to do a reset with rear push button?

Serial cable is useful to see NAS boot sequence on PC's screen like you're in front of a linux PC booting.
Maybe there's some err ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 26 July 2010, 21:04   Subject: Re: Giganas Only Boots With 1 Drive

I do not have a serial cable.

I have done some more experimenting today.

Using a USB cradle I have checked the health of both drives connected to my windows 7 PC. both sh ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 26 July 2010, 19:46   Subject: Re: Giganas Only Boots With 1 Drive

Anyone of you has a serial cable to try something? You need a 232/TTL 3,3V cable
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Friday, 25 June 2010, 12:53   Subject: Re: ĄHelp Needed! Cannot Unbrick My Nas.

When uploading data, it says something as "retrieving data" but itīs only when finishes flashing when appears the data adress, what has been erased and what writed.

Iīve chan ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 22 June 2010, 21:33   Subject: Re: Help Bricked NAS

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 16 June 2010, 09:46   Subject: Red Led Always Flashing

Even without HD inside, even with no computers and no ADSL cable connected to the router, the red led is always flashing.

Transmission is very slow and often freezes for some second.
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 06 June 2010, 20:09   Subject: Re: Help Bricked NAS

Ok,
you did it right!

Maybe it is the cable length...

Good luck,
HWguru
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 06 June 2010, 12:27   Subject: Re: Help Bricked NAS

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 06 June 2010, 11:42   Subject: Re: Help Bricked NAS

Hi,
do you have a proper GND connection?
Is the cable too long?

What cable have you bought? Link, details?

HWguru
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 05 June 2010, 11:51   Subject: Help Bricked NAS

Hi everyone.
I followed instructions fond at http://mrt.nas-central.org/index.php/NAS_unbric ...
Post Forum: OpenWRT porting   Posted: Monday, 15 March 2010, 10:44   Subject: Re: OpenWRT For Gemini On SourceForge!

cstamas82 wrote: [
 
 
Page 1 of 9 Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9  Next
All times are UTC + 1 Hour