Home    Forum    Search    FAQ    Register    Log in
Search found 195 matches
Author Message
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 09 September 2013, 11:42   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
there are some 330uF 16V (8x8mm) capacitors next to the 2 disk power cables.
Some of then are directly connected to the 5V and 12v rails of the disk.
2 are for the 3.3V board ...

Hi,

Do you have access to the NAS via the WEB Gui ??

I don't know what kind of Computer/OS you have.. I have Windows 7 or XP...
Telnet can be used to acces folde ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 07 September 2013, 18:41   Subject: Re: NAS Doesn't Boot Up Anymore

Hi HWGuru,

As I told you before I have 2 disks in my NAS, no Raid..
System was installed first on ide4.
When I set the sleep time with hdparm for both disks, the behaivou ...

Thanks, but too late; I do recall that SMB was active and the system log was written to.
Oddly all was reported 'OK', yet the \public folder could not be opened from remote locations.
< ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 20:31   Subject: Re: NAS Doesn't Boot Up Anymore

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 17:15   Subject: Re: NAS Doesn't Boot Up Anymore

Thanks HwGuru for your informations..
But there are not so good news....I'll try to find out where those capacitors are on the mainboard.. The external power supply seems to work correctly... < ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 00:57   Subject: NAS Doesn't Boot Up Anymore

Hi guys,

Today when I came home i noticed that my NAS is not longer reachable. I noticed thant only the blue led was on. I stooped the NAS with the power button and started it again. Th ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 05 May 2013, 12:45   Subject: Re: New FIRMWARE And Official Download Site!

well, after two years i'd turned on my old giganas, and searched for an updated firmware: guess all of us accepted by now that this device is dead.
So since embedded systems is dead now too, i ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 24 September 2012, 22:30   Subject: Re: Strange Entry In GUI Basic Mode

Hi guys,

my entries are still there.. Nobody can help me ???

DO I need to reinstall the 2 disks and the complete system ???

thanks for your advice
...
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 18 September 2012, 23:22   Subject: Re: Where To Get Additional Software (Upnp/DLNA) For My 35HD-Dual-NAS-E?

PaulB3 wrote: [
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Monday, 16 January 2012, 15:38   Subject: Re: Icy Box Ib-nas4220 Doesn't Keep The Setting After Reboot

Hello,
during the weekend I tried to settings again the NAS, at this time with disks (2*WD10EACS) connected.
I did the setting through the search tool and then I have accessed the UI.
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Friday, 13 January 2012, 14:56   Subject: Re: Icy Box Ib-nas4220 Doesn't Keep The Setting After Reboot

Hi HWguru, really good point!!!
Disks are not connected.
let me repeat the config with disk connected.
Do I have to specifically format disks before repeating the config?
T ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 17 October 2011, 14:07   Subject: Re: HELP: Nas Not Booting

I acquired two new disks, I made a byte to byte copy of the old one which is still "working" so now I have a backup (I hope)

next I tried booting up the nas with only the othe ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 19 September 2011, 10:45   Subject: Re: HELP: Nas Not Booting

Indeed, when no disks are connected the nas boots up properly.

Unfortunately 1 disk started to smoke just now. Don't know why... Now I'm really stumped...

I don't think i ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 19 September 2011, 09:55   Subject: Re: HELP: Nas Not Booting

Hi,
if you search for "rebuild raid" on nas-portal you will find some
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 16 September 2011, 18:31   Subject: Re: HELP: Nas Not Booting

So I booted on linux and ran the tests on the system partition of both disks separately as i have only one sata available.
Some errors were found and repaired on the second disk.

...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 11 September 2011, 10:24   Subject: Re: HELP: Nas Not Booting

Don't know I didn't try to hook them up to another device. But I will give it a try (don't i need to use some software to see the file format?)

They are set in raid, don't know which nu ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 10 September 2011, 21:39   Subject: Re: HELP: Nas Not Booting

If you connect HDDs directly to a PC, are disks found and is content shown?
Are they RAID0, RAID1, other?
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 10 September 2011, 15:38   Subject: HELP: Nas Not Booting

I could really use some advice..
as from today i'm unable to connect to my nas. Yesterday I copied for about 250gb of moviefiles to it without any probs, and I could stream them to my dreambox. ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Thursday, 14 April 2011, 03:03   Subject: Re: Basic Mode -> Raid1; And Rebuilding Raid

In case anyone is interested I found that the rebuilding is done automatically.

The disk to be replaced has to be unmounted before being physically removed. It was not apparent which p ...
 
 
Page 1 of 10 Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
All times are UTC + 1 Hour