Home    Forum    Search    FAQ    Register    Log in
Search found 277 matches
Author Message
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 18 June 2014, 22:44   Subject: Any Hope Of Data Recovery ?

I have a dual NAS which I was running (at work) with a single disc using ext2 and encryption. 160gb IDE.

Typically while I was on holiday something went wrong and the file was showing i ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 06 April 2014, 23:16   Subject: Re: New FIRMWARE And Official Download Site!

clbrk wrote: [ ...
Post Forum: General   Posted: Thursday, 20 March 2014, 19:10   Subject: NAS3000_4bay Couldnt Found On Network

hi every body i got this drive as a gift but i couldnt see the share folder on network but i can connect the device interface via veb
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 00:57   Subject: NAS Doesn't Boot Up Anymore

Hi guys,

Today when I came home i noticed that my NAS is not longer reachable. I noticed thant only the blue led was on. I stooped the NAS with the power button and started it again. Th ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Wednesday, 21 August 2013, 11:09   Subject: Again HELP: Cannot Access \public, Disk Util: Ext2, RAID0 Reports Ext3!

After the whopping responses to my last question (=0) I will try once more:

Without any helpful hints I tried myself, with mixed results:
- storing and re-importing the settings ...

I had a power failure and now when I switch my NAS drive on it its does not have the raid system setup on it any more.

I can log in and the web GUI just show the 4 drives installed but ...
Post Forum: 35HD-QUAD-NAS   Posted: Friday, 05 October 2012, 15:10   Subject: Re: Adding A HDD To A JBOD Not Working

Thanks for the message Azafeto.

I do not have a 2 tera HDD hanging around for this pourposes...

Anyhow, I believe that the reason why it does not let me add the HDD to th ...
Post Forum: 35HD-QUAD-NAS   Posted: Monday, 01 October 2012, 17:59   Subject: Re: Hard Drive Questions

If your HDD are ok then It seems that your RAID system is broken. It will be very difficult recover data. Sorry.
Post Forum: 35HD-QUAD-NAS   Posted: Saturday, 22 September 2012, 12:47   Subject: Adding A HDD To A JBOD Not Working

Hi all,
I tried adding a new HDD to my nas config.
I have a 35HD-QUAD-NAS and 2 drives of 1 tera each
the system is on a JBOD ext3
I bought another tera to add it to my Jb ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 15 September 2012, 15:38   Subject: Re: Where To Get Additional Software (Upnp/DLNA) For My 35HD-Dual-NAS-E?

PaulB3 wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 28 August 2012, 15:59   Subject: Where To Get Additional Software (Upnp/DLNA) For My 35HD-Dual-NAS-E?

Hey guys,

the site reffered on the WebGui (http://www.embeded-systems.net/) seems to be down.
I've already found the Torrentflux-package on the internet but does anyone know wher ...
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Wednesday, 27 June 2012, 07:23   Subject: Re: Raidon SL3620 Questions

Hi There,

so I hope someone is still out there....

I have ruined my NAS drive ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Tuesday, 19 June 2012, 09:52   Subject: Re: Lindy Dual Hdd Nas

well went for it anyway and it seems to work all ok apart from still cant see hdb has anyone any pointers ive tried lots of different ide hardrives all are seen in hda none are seen in hdb even if for ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 18 May 2012, 21:32   Subject: Strange Entry In GUI Basic Mode

Hi Folks,

I have 2 HDD installed in my NAS but when I go to Basic Mode in the Webgui of the NAS I have a strange entry on line 2
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 16 April 2012, 14:13   Subject: Re: Adding New Hard Drive On Existing NAS

Hi guys,

No one could give me an answer so I installed the second drive in the NAS.
I formatted it in EXT2. After formatting to 100%, the web gui blocked with the message format ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Thursday, 12 April 2012, 21:20   Subject: Re: Adding New Hard Drive On Existing NAS

Hi ,

To explain more what I want to do :
I have actually one 500 GB HDD installed on the NAS.
Can I add a second drive without using Raid or JBOD function and without loo ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 11 April 2012, 17:20   Subject: Adding New Hard Drive On Existing NAS

Hi everybody,

Actually, I have installed a single 500 GB Maxtor Hard drive on my two NAS. I ...
Post Forum: 35HD-QUAD-NAS   Posted: Tuesday, 17 January 2012, 14:50   Subject: Hard Drive Questions

Hi everybody,

I have been using the quad nas since 2009 without any problems. Since few days I realized that certain issues started to occur and finally I am almost without data. The NA ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 17 October 2011, 14:07   Subject: Re: HELP: Nas Not Booting

I acquired two new disks, I made a byte to byte copy of the old one which is still "working" so now I have a backup (I hope)

next I tried booting up the nas with only the othe ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 12 September 2011, 09:50   Subject: Re: HELP: Nas Not Booting

After installing "Ext2 IFS for Windows" I could assign a drive letter but Windows doesn't recognise the file system. So I now also installed "Diskinternals - LinuxReader" and I can ...
 
 
Page 1 of 14 Goto page 1, 2, 3 ... 12, 13, 14  Next
All times are UTC + 1 Hour