Home    Forum    Search    FAQ    Register    Log in
Search found 203 matches
Author Message
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 13 July 2015, 13:03   Subject: Re: [HELP] How To Create OPTWARE Instalation Package

Hi there,

I own two of these boxes but for years I've had problem setting them up and using them properly.

I have them both on RAID with 2x 1TB HDDs. I want to use one of ...
Post Forum: Italian   Posted: Thursday, 27 March 2014, 23:56   Subject: Re: 35HD-DUAL-NAS-E

krsat2 ha scritto: [

Hi,

Do you have access to the NAS via the WEB Gui ??

I don't know what kind of Computer/OS you have.. I have Windows 7 or XP...
Telnet can be used to acces folde ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 11:48   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
I don't think that the battery is important and maybe only for the realtime clock.

All settings you made through the gui are stored on the disk itself.
So if you plug ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 00:57   Subject: NAS Doesn't Boot Up Anymore

Hi guys,

Today when I came home i noticed that my NAS is not longer reachable. I noticed thant only the blue led was on. I stooped the NAS with the power button and started it again. Th ...

I had a power failure and now when I switch my NAS drive on it its does not have the raid system setup on it any more.

I can log in and the web GUI just show the 4 drives installed but ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Monday, 08 October 2012, 17:50   Subject: Missing Files After Power Cut

My Raid 1 NAS has run for over 3 years, last week the power went off while the NAS was on, after the power came back on and the NAS was booted up the public folder is empty. on checking the NAS throug ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 24 September 2012, 22:30   Subject: Re: Strange Entry In GUI Basic Mode

Hi guys,

my entries are still there.. Nobody can help me ???

DO I need to reinstall the 2 disks and the complete system ???

thanks for your advice
...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Monday, 27 August 2012, 02:01   Subject: Re: Users/Groups Vanished Using Tinky 2.3.2-mu-02

Hmmmm.....if I remember rightly, I was unable to log into the web GUI / ?landing page and (may have!!) used the reset button on the back before assigning a new admin password (to what I thought it was ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Sunday, 26 August 2012, 23:40   Subject: Users/Groups Vanished Using Tinky 2.3.2-mu-02

Hi all.

I'm looking for some help with a big problem

I moved house some mont ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Monday, 18 June 2012, 14:31   Subject: Re: Lindy Dual Hdd Nas

ok had look myself and it look like it is the 35hd and i have downloaded G5S504020033B36.tar.gz is this the right firmware ??
if so do i need to extract the files from inside or do i just point ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 27 May 2012, 22:46   Subject: Re: Strange Entry In GUI Basic Mode

Strange no one can help me to remove this entry on my NAS ?
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 18 May 2012, 21:32   Subject: Strange Entry In GUI Basic Mode

Hi Folks,

I have 2 HDD installed in my NAS but when I go to Basic Mode in the Webgui of the NAS I have a strange entry on line 2
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 16 April 2012, 14:13   Subject: Re: Adding New Hard Drive On Existing NAS

Hi guys,

No one could give me an answer so I installed the second drive in the NAS.
I formatted it in EXT2. After formatting to 100%, the web gui blocked with the message format ...
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Friday, 13 January 2012, 15:04   Subject: Re: Icy Box Ib-nas4220 Doesn't Keep The Setting After Reboot

Hi,
you will have to format it through the Web GUI.
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 19 September 2011, 09:55   Subject: Re: HELP: Nas Not Booting

Hi,
if you search for "rebuild raid" on nas-portal you will find some
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 20 May 2011, 16:11   Subject: USB HDD Mounting Problem

Hi, im total mewbie in linux so i need a little help from someone on forum

I was trying to mount hdd via usb with ext3 and ntfs partion.
There is one problem - when i type mount ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Monday, 07 February 2011, 18:47   Subject: Re: Web Gui Interface - Admin Password Lost

Amisoft ha scritto: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 02 February 2011, 22:39   Subject: Re: Newer Twonky Release?

otti55 wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 02 February 2011, 01:44   Subject: Re: Newer Twonky Release?

Hi all,
Twonky 5.046 installed on my MRT-Dual-NAS-E supports and plays mkv-files. In some cases, the clients.db has to be edited for enabling mkv-support for certain devices (Samsung TV). PS3, ...
 
 
Page 1 of 11 Goto page 1, 2, 3 ... 9, 10, 11  Next
All times are UTC + 1 Hour