Home    Forum    Search    FAQ    Register    Log in
Search found 300 matches
Author Message
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 13 July 2015, 13:03   Subject: Re: [HELP] How To Create OPTWARE Instalation Package

Hi there,

I own two of these boxes but for years I've had problem setting them up and using them properly.

I have them both on RAID with 2x 1TB HDDs. I want to use one of ...

mw210461 wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 07 November 2012, 22:58   Subject: Re: Install A Seagate SATA 3 HDD In NAS. Is It Possible ??

patou7067 wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 20 October 2012, 22:53   Subject: Install A Seagate SATA 3 HDD In NAS. Is It Possible ??

Hi guys,

I just wonder if it possible to install a SATA 3 HDD in this NAs-enclosure..and if the system will recognize it...

I especially ask for this HDD ST31000524AS fro ...
Post Forum: 35HD-QUAD-NAS   Posted: Friday, 05 October 2012, 15:10   Subject: Re: Adding A HDD To A JBOD Not Working

Thanks for the message Azafeto.

I do not have a 2 tera HDD hanging around for this pourposes...

Anyhow, I believe that the reason why it does not let me add the HDD to th ...
Post Forum: 35HD-QUAD-NAS   Posted: Monday, 01 October 2012, 18:09   Subject: Re: Adding A HDD To A JBOD Not Working

I think that you can't add a new HDD to a RAID system with theses NAS. You must copy all data from RAID to anywhere and then remake a new RAID with the 3 HDD. Good Luck!
Post Forum: 35HD-QUAD-NAS   Posted: Monday, 01 October 2012, 17:59   Subject: Re: Hard Drive Questions

If your HDD are ok then It seems that your RAID system is broken. It will be very difficult recover data. Sorry.
Post Forum: 35HD-QUAD-NAS   Posted: Saturday, 22 September 2012, 17:27   Subject: Re: Adding A HDD To A JBOD Not Working

Found some moreinfo thatmight help everyone:

Actually, mdadm is working in this busybox ( ) ...
Post Forum: 35HD-QUAD-NAS   Posted: Saturday, 22 September 2012, 12:47   Subject: Adding A HDD To A JBOD Not Working

Hi all,
I tried adding a new HDD to my nas config.
I have a 35HD-QUAD-NAS and 2 drives of 1 tera each
the system is on a JBOD ext3
I bought another tera to add it to my Jb ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Sunday, 26 August 2012, 23:40   Subject: Users/Groups Vanished Using Tinky 2.3.2-mu-02

Hi all.

I'm looking for some help with a big problem

I moved house some mont ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Tuesday, 19 June 2012, 09:52   Subject: Re: Lindy Dual Hdd Nas

well went for it anyway and it seems to work all ok apart from still cant see hdb has anyone any pointers ive tried lots of different ide hardrives all are seen in hda none are seen in hdb even if for ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Monday, 18 June 2012, 14:31   Subject: Re: Lindy Dual Hdd Nas

ok had look myself and it look like it is the 35hd and i have downloaded G5S504020033B36.tar.gz is this the right firmware ??
if so do i need to extract the files from inside or do i just point ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Monday, 18 June 2012, 13:27   Subject: Lindy Dual Hdd Nas

Hi all

stupid question time

i bought this ide device of ebay the other day i ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 18 May 2012, 21:32   Subject: Strange Entry In GUI Basic Mode

Hi Folks,

I have 2 HDD installed in my NAS but when I go to Basic Mode in the Webgui of the NAS I have a strange entry on line 2
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 16 April 2012, 14:13   Subject: Re: Adding New Hard Drive On Existing NAS

Hi guys,

No one could give me an answer so I installed the second drive in the NAS.
I formatted it in EXT2. After formatting to 100%, the web gui blocked with the message format ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Thursday, 12 April 2012, 21:20   Subject: Re: Adding New Hard Drive On Existing NAS

Hi ,

To explain more what I want to do :
I have actually one 500 GB HDD installed on the NAS.
Can I add a second drive without using Raid or JBOD function and without loo ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 11 April 2012, 17:20   Subject: Adding New Hard Drive On Existing NAS

Hi everybody,

Actually, I have installed a single 500 GB Maxtor Hard drive on my two NAS. I ...
Post Forum: OpenWRT porting   Posted: Tuesday, 03 January 2012, 17:14   Subject: Re: Where Can I Find The Openwrt Port?

Hi, and have a happy new year!

I've been looking for some time for a port of openwrt for Raidsonic IcyBox 4210. I only found something for 4220. I hope they are quite similar, differing ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Thursday, 01 December 2011, 15:38   Subject: Re: Firmware For 35HD-DUAL-NAS IDE ?

petewxm wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 10 September 2011, 20:38   Subject: Re: HELP: Nas Not Booting

in the meantime I connected a serial adapter and could successfully communicate with the device.

I'll attach two log files:
-one where no hdd was connected
-one where both ...
 
 
Page 1 of 15 Goto page 1, 2, 3 ... 13, 14, 15  Next
All times are UTC + 1 Hour