Home    Forum    Search    FAQ    Register    Log in
Search found 337 matches
Author Message
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 11 October 2013, 18:33   Subject: Re: NAS Doesn't Boot Up Anymore

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 10 September 2013, 16:57   Subject: Re: NAS Doesn't Boot Up Anymore

Hi HWGuru,

Thanks for your reply. IŽll try when I come back from holidays on September the 16th...

Patou
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 09 September 2013, 11:42   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
there are some 330uF 16V (8x8mm) capacitors next to the 2 disk power cables.
Some of then are directly connected to the 5V and 12v rails of the disk.
2 are for the 3.3V board ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 07 September 2013, 18:41   Subject: Re: NAS Doesn't Boot Up Anymore

Hi HWGuru,

As I told you before I have 2 disks in my NAS, no Raid..
System was installed first on ide4.
When I set the sleep time with hdparm for both disks, the behaivou ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 20:31   Subject: Re: NAS Doesn't Boot Up Anymore

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 17:51   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
oh I forgot that if it was set up as a raid it would need some linux skill to mount it correctly.

If the onboard power eg. 3.3V is not ok it may affect the complete system. < ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 17:15   Subject: Re: NAS Doesn't Boot Up Anymore

Thanks HwGuru for your informations..
But there are not so good news....I'll try to find out where those capacitors are on the mainboard.. The external power supply seems to work correctly... < ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 11:48   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
I don't think that the battery is important and maybe only for the realtime clock.

All settings you made through the gui are stored on the disk itself.
So if you plug ...
Post Forum: 35HD-QUAD-NAS   Posted: Saturday, 23 February 2013, 20:47   Subject: Re: Firmware For Bricked 35HD-QUAD-NAS

Hi Andres,
as I always collect things I have a copy. I uploaded G5S604110026302.tar.gz to box.com
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 22 June 2012, 16:34   Subject: Re: Vendor Id Is Wrong

darioit ha scritto: [
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Sunday, 25 March 2012, 11:13   Subject: Re: Dead NAS?

Hi,
the bootloader of the 100Mbit devices should be accessible through telnet as well.

The gigabit devices always need a serial cable.

If the bootloader is overwri ...
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Friday, 13 January 2012, 14:56   Subject: Re: Icy Box Ib-nas4220 Doesn't Keep The Setting After Reboot

Hi HWguru, really good point!!!
Disks are not connected.
let me repeat the config with disk connected.
Do I have to specifically format disks before repeating the config?
T ...
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Friday, 13 January 2012, 14:00   Subject: Re: Icy Box Ib-nas4220 Doesn't Keep The Setting After Reboot

Hi,
did you connect a disk?
All settings are stored on the disk. If there is none they get lost.

Note: there is a big community around the 4220 at nas-portal.org
< ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Sunday, 04 December 2011, 17:43   Subject: Re: Firmware For 35HD-DUAL-NAS IDE ?

dan wrote: [Vi ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 20 September 2011, 08:59   Subject: Re: HELP: Nas Not Booting

If you don't have a backup it is high noon.

I would try to copy the data and then rebuild the system from scratch.

HWguru
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 19 September 2011, 09:55   Subject: Re: HELP: Nas Not Booting

Hi,
if you search for "rebuild raid" on nas-portal you will find some
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 17 September 2011, 09:28   Subject: Re: HELP: Nas Not Booting

Hi,
there is a problem with the raid array.
On nas-portal.org there are some guides how to restore a broken raid array.
All the procedure is done from the system console.
...
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 14 September 2011, 14:33   Subject: Re: HELP: Nas Not Booting

Hi,
sometimes the system partition is corrupted. Some lines in the log point to this, too.
Connect the disk to a linux system (or PC with a linux booted from CD) and run a diskcheck (e2f ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 31 August 2011, 17:32   Subject: Re: Useful Tools

Hi,
have a look at the NAS4220 Wiki page - German or
Post Forum: Upgrade problems   Posted: Thursday, 18 August 2011, 11:05   Subject: Re: GigaNAS Can Be Unbricked Using The JTAG Method!

Thank you HWguru for your help.
 
 
Page 1 of 17 Goto page 1, 2, 3 ... 15, 16, 17  Next
All times are UTC + 1 Hour