Home    Forum    Search    FAQ    Register    Log in
Search found 211 matches
Author Message
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 14 January 2014, 09:47   Subject: Config NAS For XBMC With NFS Network

Hi all,

I have two volumes: ide1 and ide2

I'm trying to configure my NAS with nfs system.

I configure etc/exports file with this:

/mnt/ide ...
Post Forum: 35HD-QUAD-NAS   Posted: Friday, 05 October 2012, 15:10   Subject: Re: Adding A HDD To A JBOD Not Working

Thanks for the message Azafeto.

I do not have a 2 tera HDD hanging around for this pourposes...

Anyhow, I believe that the reason why it does not let me add the HDD to th ...
Post Forum: 35HD-QUAD-NAS   Posted: Saturday, 22 September 2012, 17:27   Subject: Re: Adding A HDD To A JBOD Not Working

Found some moreinfo thatmight help everyone:

Actually, mdadm is working in this busybox ( ) ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 06 December 2011, 00:42   Subject: Re: [HELP] How To Create OPTWARE Instalation Package

askanio wrote: [
Post Forum: Hardware Modifications   Posted: Sunday, 28 August 2011, 18:24   Subject: Re: 35HD-NAS-E COM-port

Quote:
You cannot connect directly signals from NAS to PC com port because of electrical signal leve ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 14 August 2011, 17:23   Subject: Re: Automatic Executing Scripts Even After Reboot *SOLVED*

YARON wrote: [ ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 14 August 2011, 17:11   Subject: Re: Automatic Executing Scripts Even After Reboot *SOLVED*

kristofpoppe wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 13 August 2011, 14:48   Subject: Re: Automatic Executing Scripts Even After Reboot

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Thursday, 11 August 2011, 10:18   Subject: Re: Automatic Executing Scripts Even After Reboot

Hi,
not really sure if it will work on your nas ...

Put a script (e.g. 15_script.sh) there:

/mnt/ide4/local/rc.d

change "ide4" to match yo ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 05 August 2011, 13:57   Subject: Automatic Executing Scripts Even After Reboot *SOLVED*

Hi,

As previous posted, I was able to install optware on the device.
Now, the init-script doesn't seem to start when the device is rebooted.

I copied it to the /et ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 03 August 2011, 08:24   Subject: HOWTO: Install Optware

Hi all,
I was able to install a working version of optware but had to search for the bits and pieces all over the internet. Below a small step by step tutorial to get it working on your MRT de ...
Post Forum: Italian   Posted: Wednesday, 27 July 2011, 10:14   Subject: NFS: AIUTO!!!!

Per favore, qualcuno mi dia una mano d'aiuto
Ho aggiornato il mac a Lion e, come alcuni saprann ...
Post Forum: 35HD-QUAD-NAS   Posted: Friday, 08 July 2011, 14:22   Subject: Re: NFS Issue

It worked!!!
mount -o casesensitive=yes -u:root -p:xxx //192.168.0.199/mnt/md1/public x:
Exactly did not work, but
mount -o casesensitive=yes -u:root -p:xxx \\192.168.0. ...
Post Forum: 35HD-QUAD-NAS   Posted: Wednesday, 06 July 2011, 12:12   Subject: Re: NFS Issue

mmmmmmm I don't know why don't work. Ok, try the next:

mount -o casesensitive=yes -u:root -p:xxx //192.168.0.199/mnt/md1/public x:

and put the root password. If do ...
Post Forum: 35HD-QUAD-NAS   Posted: Saturday, 18 June 2011, 13:06   Subject: Re: NFS Issue

Hola Azafeto!
Thanks a lot for the help.
I did try that, and it came back with the following:
Usage: mount [-o options] [-u:username] [-p:<password>] <computername> ...
Post Forum: 35HD-QUAD-NAS   Posted: Tuesday, 07 June 2011, 11:50   Subject: Re: NFS Issue

Maybe it's a stupid question but do you have try with mount //192.168.0.199/mnt/md1/public x:\

and try mount //192.168.0.199/mnt/md1/public x:\ -o username=user%xxx where xxx ...
Post Forum: 35HD-QUAD-NAS   Posted: Wednesday, 25 May 2011, 18:16   Subject: NFS Issue

Hello All,
I have a Quad-Giganas since 2 years, worked great all the time, no complaints!
Product Name : QUAD-HDD-NAS
Firmware Version : G5S604120026302

It has b ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 20 May 2011, 16:11   Subject: USB HDD Mounting Problem

Hi, im total mewbie in linux so i need a little help from someone on forum

I was trying to mount hdd via usb with ext3 and ntfs partion.
There is one problem - when i type mount ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 06 February 2011, 01:52   Subject: Re: Newer Twonky Release?

I used VI, the build in editor for linux. First you have to stop Twonkymedia-Server. Then open a telnet session to your NAS and cd /mnt/ide(1/2/3/4)/local/twonkymedia/resources and vi cilents.db . A ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 23 January 2011, 01:07   Subject: Re: Newer Twonky Release?

sglider wrote: [
 
 
Page 1 of 11 Goto page 1, 2, 3 ... 9, 10, 11  Next
All times are UTC + 1 Hour