Home    Forum    Search    FAQ    Register    Log in
Search found 205 matches
Author Message
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 11 October 2013, 18:33   Subject: Re: NAS Doesn't Boot Up Anymore

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 09 September 2013, 11:42   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
there are some 330uF 16V (8x8mm) capacitors next to the 2 disk power cables.
Some of then are directly connected to the 5V and 12v rails of the disk.
2 are for the 3.3V board ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 20:31   Subject: Re: NAS Doesn't Boot Up Anymore

HWguru wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 17:51   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
oh I forgot that if it was set up as a raid it would need some linux skill to mount it correctly.

If the onboard power eg. 3.3V is not ok it may affect the complete system. < ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 17:15   Subject: Re: NAS Doesn't Boot Up Anymore

Thanks HwGuru for your informations..
But there are not so good news....I'll try to find out where those capacitors are on the mainboard.. The external power supply seems to work correctly... < ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 11:48   Subject: Re: NAS Doesn't Boot Up Anymore

Hi,
I don't think that the battery is important and maybe only for the realtime clock.

All settings you made through the gui are stored on the disk itself.
So if you plug ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 06 September 2013, 00:57   Subject: NAS Doesn't Boot Up Anymore

Hi guys,

Today when I came home i noticed that my NAS is not longer reachable. I noticed thant only the blue led was on. I stooped the NAS with the power button and started it again. Th ...

I had a power failure and now when I switch my NAS drive on it its does not have the raid system setup on it any more.

I can log in and the web GUI just show the 4 drives installed but ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Monday, 08 October 2012, 17:54   Subject: Re: Missing Files After Power Cut

I've just refreshed the disk utility page and hda is now showing its status as UNMOUNT
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Monday, 08 October 2012, 17:50   Subject: Missing Files After Power Cut

My Raid 1 NAS has run for over 3 years, last week the power went off while the NAS was on, after the power came back on and the NAS was booted up the public folder is empty. on checking the NAS throug ...
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Wednesday, 27 June 2012, 07:23   Subject: Re: Raidon SL3620 Questions

Hi There,

so I hope someone is still out there....

I have ruined my NAS drive ...
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Monday, 16 January 2012, 15:38   Subject: Re: Icy Box Ib-nas4220 Doesn't Keep The Setting After Reboot

Hello,
during the weekend I tried to settings again the NAS, at this time with disks (2*WD10EACS) connected.
I did the setting through the search tool and then I have accessed the UI.
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Friday, 13 January 2012, 13:39   Subject: Icy Box Ib-nas4220 Doesn't Keep The Setting After Reboot

Hi there.
I recently received a second hand NAS4220.
Since it was running an old firmware I followed the instruction to upload to new V2.6.3.2 release.
So I was able through the t ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Thursday, 01 December 2011, 15:38   Subject: Re: Firmware For 35HD-DUAL-NAS IDE ?

petewxm wrote: [
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Friday, 25 November 2011, 22:20   Subject: Re: Firmware For 35HD-DUAL-NAS IDE ?

HELP!!!!

I`ve just upgraded using the file, but now I cant access my nas, it doesn`t show on the network, the lights on the front all light up and when I power off it turns off instantl ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Wednesday, 11 May 2011, 22:04   Subject: Dual NAS - Bricked Or Being Stubborn?

Hi, first post ;), so i,ll try to give as much info as possible

Just picked up a NAS unit, which by googling, i have identified it as an MRT NAS R200.

It was given to me ...
Post Forum: Italian   Posted: Monday, 21 March 2011, 15:18   Subject: GRANDISSIMO PROBLEMA

[quote]Buon giorno a tutti,
mi hanno regalato un MZK-NAS01SG e nel momento in cui stavo facendo l'aggiornamento se ne e' andata la corrente...che culo ?
Be ora il mio nas e' un bel matt ...
Post Forum: Upgrade problems   Posted: Monday, 21 March 2011, 15:01   Subject: Re: GigaNAS Can Be Unbricked Using The JTAG Method!

[quote]Buon giorno a tutti,
mi hanno regalato un MZK-NAS01SG e nel momento in cui stavo facendo l'aggiornamento se ne e' andata la corrente...che culo ?
Be ora il mio nas e' un bel matt ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Tuesday, 08 March 2011, 10:55   Subject: Disk Encryption, Where Is The Password Stored ?

Hi guys, great resource you have here.

I have a 35HD-DUAL-NAS IDE which I am setting up as our network storage. I have tried to setup the disk encryption but am slightly worried by the ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 25 January 2011, 05:55   Subject: Raid 1 With Out Of Date Disk And Now GigaNas Wont Start

I have a gigaNAS which suffered a power failure.

whenever I power up the gigaNAS, I have to have a terminal attached to the serial port, otherwise the device doesn't start. (not th ...
 
 
Page 1 of 11 Goto page 1, 2, 3 ... 9, 10, 11  Next
All times are UTC + 1 Hour [DST enabled]