Home    Forum    Search    FAQ    Register    Log in
Search found 168 matches
Author Message
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Tuesday, 07 January 2014, 21:36   Subject: Replacing Samba

Hi, because I updated some Macs to the newer osx,I have problems to access the samba shares.
Word did goes out that Apple, did change away from Samba and use their own SMB.
Is there a wa ...
Post Forum: 35HD-QUAD-NAS   Posted: Tuesday, 17 January 2012, 14:50   Subject: Hard Drive Questions

Hi everybody,

I have been using the quad nas since 2009 without any problems. Since few days I realized that certain issues started to occur and finally I am almost without data. The NA ...
Post Forum: General   Posted: Wednesday, 11 January 2012, 12:13   Subject: New hosting...

Due to the high cost of hosting, I decided to transfer the site to another provider, I hope this will not bring problems in the future in terms of performance.
In any case, if you have any prob ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 31 October 2011, 15:55   Subject: The NAS Is Inaccessible And The Red Led Flashes Continuously.

Hello
My GIGA NAS stuck with the red LED flashes constantly. Access and not lose respende the ping command, if I disconnect and reconnect the network cable access recovery.
The status o ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 03 August 2011, 08:24   Subject: HOWTO: Install Optware

Hi all,
I was able to install a working version of optware but had to search for the bits and pieces all over the internet. Below a small step by step tutorial to get it working on your MRT de ...
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Saturday, 01 January 2011, 14:24   Subject: Firmware Upgrade - How And Where?

I'll finally got the SL3620-2S-LB2 up and running after it has collected dust for a year now.
For now I run the firmware that came with the box Firmware Version 1.21B , but have had two instanc ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 03 November 2010, 21:42   Subject: Purchasing A 35HD-DUAL-NAS-E

I have 2 PATA 1 TB drives I would like to install in a NAS device, but am having problems finding an enclosure that still supports PATA drives.

Can anyone suggest a US vendor from whom ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 13 September 2010, 15:49   Subject: Re: Change Mldonkey Incoming Folder

geps wrote: [V ...

I wish I could help, I had the same thing happen to me with the PSU blowing on my NAS. I was lucky enough to pull all my data and get rid of the enclosure before it caused me anymore problems.
...
Post Forum: 35HD-QUAD-NAS   Posted: Wednesday, 25 August 2010, 19:57   Subject: Re: Introduction And Question

I have found the solution to some of my problems.

The newest firmware for this device can be found here:

Post Forum: General   Posted: Tuesday, 17 August 2010, 17:04   Subject: Re: Sumvision Aero Gigabit Nas Firmware Help.

I've not had any joy in my attempts to access this box or contact anyone regarding further information.

I read somewhere that most of these embedded devices use a redboot boot loader th ...
Post Forum: 35HD-QUAD-NAS   Posted: Sunday, 15 August 2010, 02:18   Subject: Re: Max HD Size

Just seen your pm Robin,

I have no idea which firmware i have, but will check tomorrow when i get home.

I think there is a way to get to the firmware download site via t ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 28 July 2010, 16:31   Subject: Re: Problems With Transmission Settings And Folder Permissions

Citazione:
2. If I restart my NAS all Transmission settings are lost.
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 28 July 2010, 11:59   Subject: Re: Problems With Transmission Settings And Folder Permissions

Hi,
just a stupid question.
Have you tried to reinstall Transmission?

Try to do so. Disable it then uninstall it, restart the nas and reinstall transmission.
Hope i ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 26 July 2010, 21:04   Subject: Re: Giganas Only Boots With 1 Drive

I do not have a serial cable.

I have done some more experimenting today.

Using a USB cradle I have checked the health of both drives connected to my windows 7 PC. both sh ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 24 July 2010, 21:59   Subject: Problems With Transmission Settings And Folder Permissions

Hi guys,

Hoping someone here can help with my Transmission problems. I'm not sure if they are related but I'm experiencing 2 annoying things with Transmission:

1. I do no ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Saturday, 17 July 2010, 14:15   Subject: Alcune Domande - Some Questions

Salve a tutti, sono nuovo del forum ma lo seguo da diverso tempo visto che ho un giganas e volendo seguire gli sviluppi ho letto spesso i vari post.
Ho qualche domanda da portvi per controllare ...
Post Forum: 35HD-QUAD-NAS   Posted: Friday, 04 June 2010, 12:52   Subject: Re: NAS Dead!

My PSU is finally on its way!!!! Hopefully will have it in a week, then comes the real test, will putting in a new PSU solve my problems? I'm hoping so.......
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 12 May 2010, 14:45   Subject: Re: GUI Problem - Some Parts Are Not Visible

Hello,

I finally managed to restore my NAS firmware. I used the serial console method and loaded the latest version (G5S604110026700).

My problem is however still there. ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Thursday, 15 April 2010, 11:00   Subject: Cannot See 2nd Disk In Windows

Not sure what happened but I was able to see
xxx.xxx.x.x/ide3 and map to it under windows

It seems to have disappeared.

I know I cannot set anything up in the NAS ...
 
 
Page 1 of 9 Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9  Next
All times are UTC + 1 Hour [DST enabled]