Home    Forum    Search    FAQ    Register    Log in
Search found 163 matches
Author Message
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 14 July 2015, 19:50   Subject: Re: HOWTO: Install Optware

Hi,

The download link is now dead. Is there a way I could get a copy of the optware package to install.

Are you still using it.

Has there been any update t ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 13 July 2015, 13:03   Subject: Re: [HELP] How To Create OPTWARE Instalation Package

Hi there,

I own two of these boxes but for years I've had problem setting them up and using them properly.

I have them both on RAID with 2x 1TB HDDs. I want to use one of ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 06 April 2014, 23:16   Subject: Re: New FIRMWARE And Official Download Site!

clbrk wrote: [ ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 06 April 2014, 15:30   Subject: Re: New FIRMWARE And Official Download Site!

Hello!

And what is the best firmware for Giga nas?

So mine firwmare was an old G5S52256208....can i update to 26704??

Thx.
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 09 October 2013, 03:52   Subject: Re: New FIRMWARE And Official Download Site!

Thank you, thank you, thank you!!!!

I registered for this site specifically to thank any/all who have kept this thread alive and provided a source for the last firmware for this device. ...
Post Forum: 35HD-QUAD-NAS   Posted: Saturday, 22 September 2012, 17:27   Subject: Re: Adding A HDD To A JBOD Not Working

Found some moreinfo thatmight help everyone:

Actually, mdadm is working in this busybox ( ) ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Thursday, 01 December 2011, 15:38   Subject: Re: Firmware For 35HD-DUAL-NAS IDE ?

petewxm wrote: [
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Saturday, 10 September 2011, 17:37   Subject: Disk SpinDown

Hello friends,

recently after a HDD crash i-ve replaced one hdd with a WD green 500GB, to get in RAID with a Seagate 500GB.

Since ive initialized the whole system i noti ...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Wednesday, 17 August 2011, 15:59   Subject: Re: 35HD-DUAL-NAS (IDE&SATA) - New Firmware G5S504020033B6

Just joined to say thanks, HWguru. I've been looking for this firmware update but up till now all the links to it had been dead.
Flashed it last night and all seems well.
Now I need to f ...
Post Forum: 35HD-QUAD-NAS   Posted: Tuesday, 02 August 2011, 11:41   Subject: Re: Cannot Install Applicatons

I had the same problem and I solved updating tha last firmware that I found (but firmware was the same version) After update the install option appears. Try update again with the same version of the f ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Wednesday, 27 July 2011, 11:36   Subject: Re: GigaNAS And AFP

Hi, I'm experiencing the same issue with GigaNas and OS X Lion. I've read that the problem was caused by the fact that Apple removed the support for DHCAST128 protocol... I'm afraid we must wait for a ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Friday, 04 February 2011, 18:46   Subject: GigaNAS Bricket Need Help

After trying to update new firmware on nas, which went wrong, it doesn't load anymore. Usually i didn't had any problem with updating, so anyone in UK can help me unbrick it, cos i'm not very familiar ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Tuesday, 28 December 2010, 21:47   Subject: Re: [HELP] How To Create OPTWARE Instalation Package

bert9000 ha scritto: [
Post Forum: OpenWRT porting   Posted: Tuesday, 30 November 2010, 13:52   Subject: Re: Where Can I Find The Openwrt Port?

i think that the project is almost dead, no update since years...
Post Forum:  35HD-DUAL-NAS (IDE&SATA)   Posted: Friday, 19 November 2010, 09:19   Subject: Is It A 35HD-Dual-NAS ??

Hi everyone - hope somebody can help.

I recently aquired what I think is a 35HD-Dual-NAS. It looks identical to the pictures on the site.
It is labled Dual HDD NAS (might be a cl ...
Post Forum: Raidsonic/Stardom SL3620-2S-LB2 NAS   Posted: Monday, 04 October 2010, 22:10   Subject: Re: How To Upgrade Firmware?

artellectual wrote: [
Post Forum: 35HD-DUAL-NAS-E   Posted: Monday, 26 July 2010, 21:04   Subject: Re: Giganas Only Boots With 1 Drive

I do not have a serial cable.

I have done some more experimenting today.

Using a USB cradle I have checked the health of both drives connected to my windows 7 PC. both sh ...
Post Forum: 35HD-DUAL-NAS-E   Posted: Sunday, 25 July 2010, 22:49   Subject: Giganas Only Boots With 1 Drive

Hi,

I have a 2 bay Giganas fitted with 2 x Seagate 500Gb drives which has been working fine in raid 0. It has the original firmware. No attempt made to update it.

Today I ...
Post Forum: 35HD-QUAD-NAS   Posted: Friday, 23 July 2010, 23:45   Subject: Re: "System Booting" Failed Firmware Update

wibbsy wrote: [
Post Forum: 35HD-QUAD-NAS   Posted: Thursday, 17 June 2010, 08:50   Subject: Re: NAS Dead!

Update! I finally got the new PSU today, I connected it all up, plugged it in and..........SUCCESS!!!!!!! The NAS booted and connected fine with my PC all data has been recovered it just came back lik ...
 
 
Page 1 of 9 Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9  Next
All times are UTC + 1 Hour [DST enabled]