Home    Forum    Search    FAQ    Register    Log in


Post new topic  Reply to topic 
Page 1 of 1
 
 
media server on tinky ls
Author Message
Reply with quote Download Post 
Post media server on tinky ls 
 
i have intalled the ipkg, but the port 9000 http don't responds... why?
 



 
View user's profileSend private message 
Back to topPage bottom
Reply with quote Download Post 
Post What mediaserver? 
 
Have you installed twonky, mediatomb or whatelse?, Did you follow the instruction on the wiki for twonky?
 



 
View user's profileSend private messageVisit poster's website 
Back to topPage bottom
Reply with quote Download Post 
Post  
 
yes i did!
i have installed twonky... the installation works ok, but none response at port 9000 (192.168.1.1:9000 , my ip)
 



 
View user's profileSend private message 
Back to topPage bottom
Reply with quote Download Post 
Post Very strange 
 
It's very strange, did you reboot after installation, maybe you can try with a new installation.
 



 
View user's profileSend private messageVisit poster's website 
Back to topPage bottom
Reply with quote Download Post 
Post  
 
at second installation:

[email protected]:~ # echo "src tinky-2_3_2_mu_02_ls http://www.arsenio.net/dualhddnas/ipkg" >> /etc/ipkg.conf
[email protected]:~ # ipkg-cl update
Downloading http://www.nas-2000.org/download/tinky-2_3_2_mu_02/ipkg/Packages
Updated list of available packages in /system/overlay/apps/ipkg/lists/tinky-2_3_2_mu_02
Downloading http://www.arsenio.net/dualhddnas/ipkg/Packages
Updated list of available packages in /system/overlay/apps/ipkg/lists/tinky-ls
Downloading http://www.arsenio.net/dualhddnas/ipkg/Packages
Updated list of available packages in /system/overlay/apps/ipkg/lists/tinky-2_3_2_mu_02_ls
Successfully terminated.
[email protected]:~ # ipkg-cl install twonkymedia-install
Package twonkymedia-install (1.0) installed in root is up to date.
Nothing to be done
Successfully terminated.
[email protected]:~ #

but no response at port 9000..
 



 
View user's profileSend private message 
Back to topPage bottom
Reply with quote Download Post 
Post Remove twonky first 
 
You have to remove twonky, type: ipkg-cl remove..... or ipkg-cl then enter for al ist of command, then you can reinstall it.
If you don't remve any program first nothing will be done...
 



 
View user's profileSend private messageVisit poster's website 
Back to topPage bottom
Reply with quote Download Post 
Post  
 
thieulam wrote: 
yes i did!
i have installed twonky... the installation works ok, but none response at port 9000 (192.168.1.1:9000 , my ip)


Do you have /mnt/IDE1? The installer works only on it. If your first hard disk is put elsewhere you have to create a symlink from that mount to /mnt/IDE1 before installing TwonkyMedia.

Anyway, after installing that, you have to enable it and save changes using Tinky webgui, else it wont ever be run. Very Happy
 



 
View user's profileSend private messageVisit poster's website 
Back to topPage bottom
Reply with quote Download Post 
Post  
 
tnx Lord!
on primary hdd works fine!
 



 
View user's profileSend private message 
Back to topPage bottom
Display posts from previous:   
 

Post new topic  Reply to topic  Page 1 of 1
 

Users browsing this topic: 0 Registered, 0 Hidden and 0 Guests
Registered Users: None


 
Permissions List
You cannot post new topics
You cannot reply to topics
You cannot edit your posts
You cannot delete your posts
You cannot vote in polls
You can attach files
You can download files
You can post calendar events